Email axel@borhaven.com
Registered 2009-12-29T13:14:12.393
Country Sweden

ArchiCAD Dateikonverter

ARCHICAD-Dateikonverter sind vorinstallierte ARCHICAD-Pakete des aktuellesten Builds, mit denen man ältere ARCHICAD-Dateien in neuere Formate zu konvertieren kann, um sie in der aktuellen ARCHICAD-Version öffnen können. Diese ARCHICAD-Pakete sind keine vollständigen ARCHICAD-Versionen, sie enthalten z.T keine Bibliotheken, Add-Ons, Handbücher oder Hilfe, um die Dateigröße gering zu halten.

Fragen zur Dateikonvertierung

Wie installiere ich diese Pakete?

Gar nicht - Diese Pakete müssen Sie nur herunterladen und entpacken. Kopieren Sie sie dann in den Programme-Ordner und starten sie.

Laufen die ARCHICAD-Dateikonverter unter Windows 7?

Ja, Sie können die Konverter im normalen "nativen" Windows 7 Modus betreiben. Wir empfehlen Ihnen nicht, sie im emulierten XP-Modus zu betreiben. Es kann vorkommen, dass Sie eine Fehlermeldung wegen fehlender MSVCxxxxxx.DLL erhalten. Sie können diese DLLs aber hier herunterladen.

Laufen die ARCHICAD 7.0 Dateikonverter auf Intel Macs mit Mac OS X 10.6. oder neuer?

Mac OS X bis 10.6 besitzt eine eingebaute Umgebung (Rosetta), um PPC-Applikationen zu betreiben. Sie müssen Rosetta nachträglich von der System DVD installieren. Sie können ARCHICAD 7.0 nicht installieren, aber da dieses Paket vorinstalliert ist, müssen Sie es nur in Ihren Programme-Ordner hineinziehen. Ab Mac OS X 10.7 wird Rosetta nicht mehr unterstützt, so dass Sie diesen Konverter nur bis 10.6 betreiben können.

Welche ARCHICAD-Version kann welche Dateien öffnen?

ARCHICAD 10 und neuer kann Dateien aus ARCHICAD 8.1 und allen neueren Versionen öffnen. Für alle anderen Versionen ziehen Sie bitte die Kompatibilitätsübersicht auf Help Center zu Rate: Help Center

Was mache ich mit Dateien aus Versionen, die älter als als 4.1 sind?

Es gibt ein Tool zur Konvertierung von 3.4.x - 4.0 Dateien auf 4.1. Dieses Tool läuft in Mac OS X Klassik-Umgebung. Sie benötigen dafür Mac OS X 10.4 auf einem PowerPC. Sie können das Tool hier herunterladen: Help Center

Wie aktualisiere ich Bibliothekselemente?

Bibliothekselemente sind ohne Einschränkung rückwärtskompatibel. Allerdings empfehlen wir Ihnen, die Bibliotheken aus ARCHICAD 7.0 und älter nicht zu aktualisieren und weiter zu verwenden, da die alten Objekte keine GUID besitzen, die die aktuellen ARCHICAD-Versionen zur Identifikation benutzen. Mehr Informationen zu diesem Thema finden Sie hier: Help Center.
Da die Konverter keine Bibliotheken mitbringen, sollten Ihre Dateien immer als PLA (Archiv) vorliegen. Wenn Sie noch Bibliotheken aus den Standardinstallationen benötigen, können Sie diese von hier herunterladen.

Downloads

ARCHICAD Dateikonverter (4.1 bis 6.5)

Mit dieser auf ARCHICAD 7.0 basierende Konvertierungsversion können Sie Dateien aus vorherigen Versionen (4.1 bis 6.5) auf den Versionsstand 7.0 anheben und anschließend mit ARCHICAD 10 öffnen.

ARCHICAD Dateikonverter (5.0 bis 8.1)

Mit dieser auf ARCHICAD 9 basierende Konvertierungsversion können Sie Dateien aus vorherigen Versionen (5 bis 8.1) auf den Versionsstand 9 anheben und anschließend mit ARCHICAD 10 oder neuer öffnen.

ARCHICAD 10 (6.5 bis 9)

Mit dieser ARCHICAD 10 Version können Sie Daten aus ARCHICAD 6.5 – 9 öffnen und Modell und Layoutbücher zusammenfassen.
Sie benötigen für den Betrieb einen CodeMeter mit CodeMeter Enabler oder einen WibuKey.
Hinweis für MAC OSX: Auch wenn Sie CodeMeter Schlüssel verwenden, müssen Sie den aktuellen WIBU-Treiber installiert haben. Download »