System Requirements for GRAPHISOFT Products

Operating Systems for BIMx Viewer (Desktop)

Recommended Operating Systems
Notes on older systems

Hardware for BIMx Viewer (Desktop)

Recommended hardware

You can find more details about recommended hardware on Help Center.

Minimum hardware

Other Software

Java 1.7 or later is required. You can find details here: http://www.graphisoft.com/Java

Note: ArchiCAD installer will automatically install Java 1.7, if it is not present on your computer.


System Requirements for Previous Versions